<!doctype html >


 <html lang="en-US"> 
<head>
<meta name="google-site-verification" content="yR7Re_d5w4CEdEwO7U-1NYC4M5lAwmKUMkc9z5yusaA"/>
<title>Violence in the name of faith not acceptable: Indian Prime Minister Modi (with video) | Indo-Canadian Voice</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.voiceonline.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.voiceonline.com/wp-content/uploads/2017/08/2017_8img_2017820264-ll.jpg"/><meta name="author" content="posted by: Rattan Mall">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-GroupLogo-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Group-Logo120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Group-Logo-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Group-Logo-114x114-1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Group-Logo144x144.png"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Indo-Canadian Voice &raquo; Feed" href="http://www.voiceonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Indo-Canadian Voice &raquo; Comments Feed" href="http://www.voiceonline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Indo-Canadian Voice &raquo; Violence in the name of faith not acceptable: Indian Prime Minister Modi  (with video) Comments Feed" href="http://www.voiceonline.com/violence-acceptable-minister/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.voiceonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="google-fonts-style-css" href="http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="js_composer_front-css" href="http://www.voiceonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-css" href="http://www.voiceonline.com/wp-content/themes/Newspaper/style.css?ver=7.7.1" type="text/css" media="all"/>
<script type="text/javascript" src="http://www.voiceonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="http://www.voiceonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<link rel="https://api.w.org/" href="http://www.voiceonline.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.voiceonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.voiceonline.com/wp-includes/wlwmanifest.xml"/>
<link rel="prev" title="Pete Fry to be acclaimed Green Party candidate for Vancouver by-election" href="http://www.voiceonline.com/acclaimed-candidate-vancouver/"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="alternate" type="application/json+oembed" href="http://www.voiceonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.voiceonline.com%2Fviolence-acceptable-minister%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.voiceonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.voiceonline.com%2Fviolence-acceptable-minister%2F&#038;format=xml"/>
<meta name="description" content="New Delhi (PTI): Prime Minister Narendra Modi on Tuesday asserted that violence in the name of faith is not acceptable and described casteism"/>
<meta name="keywords" content="indian independence day,prime minister narendra modi,breaking news,south asia,world news"/>
<link rel="canonical" href="http://www.voiceonline.com/violence-acceptable-minister/"/>
<meta property="og:title" content="Violence in the name of faith not acceptable: Indian Prime Minister Modi  (with video)"/>
<meta property="og:type" content="blog"/>
<meta property="og:description" content="New Delhi (PTI): Prime Minister Narendra Modi on Tuesday asserted that violence in the name of faith is &quot;not acceptable&quot; &amp;hellip;"/>
<meta property="og:image" content="http://www.voiceonline.com/wp-content/uploads/2017/08/2017_8img_2017820264-ll.jpg"/>
<meta property="og:url" content="http://www.voiceonline.com/violence-acceptable-minister/"/>
<meta property="og:site_name" content="Indo-Canadian Voice"/>
<meta name="twitter:title" content="Violence in the name of faith not acceptable: Indian Prime Minister Modi  (with video)"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="New Delhi (PTI): Prime Minister Narendra Modi on Tuesday asserted that violence in the name of faith is &quot;not acceptable&quot; &amp;hellip;"/>
<meta name="twitter:image" content="http://www.voiceonline.com/wp-content/uploads/2017/08/2017_8img_2017820264-ll.jpg"/>
<meta name="twitter:url" content="http://www.voiceonline.com/violence-acceptable-minister/"/>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>


<script>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</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49442500-1', 'auto');
  ga('send', 'pageview');

</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-49442500-1', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			/*
.custom .adblock {
    text-align: center;
}
.custom .adblock img {
    padding: 4px;
    background-color: #FFFFFF;
    display: inline;
}
*/		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-53446 single-format-standard violence-acceptable-minister global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/indocanadianvoice/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/indocanvoice?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-46317" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-46317"><a href="http://www.voiceonline.com/">Home</a></li>
<li id="menu-item-46789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46789"><a href="http://www.voiceonline.com/top-stories/">TOP STORIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-46507" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46507"><a href="http://www.voiceonline.com/rattans-rumble/">Rattan&#8217;s Rumble</a></li>
</ul>
</li>
<li id="menu-item-46319" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46319"><a href="http://www.voiceonline.com/crime-stories/">Crime</a></li>
<li id="menu-item-46320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46320"><a href="http://www.voiceonline.com/provinces/">Provinces<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-46322" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46322"><a href="http://www.voiceonline.com/provinces/ontario/">Ontario</a></li>
<li id="menu-item-46323" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46323"><a href="http://www.voiceonline.com/provinces/others/">Others</a></li>
<li id="menu-item-52676" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-52676"><a href="http://www.voiceonline.com/alberta/">Alberta</a></li>
</ul>
</li>
<li id="menu-item-46324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46324"><a href="http://www.voiceonline.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-46326" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46326"><a href="http://www.voiceonline.com/world/south-asia/">South Asia</a></li>
<li id="menu-item-46325" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46325"><a href="http://www.voiceonline.com/world/others/">Others</a></li>
</ul>
</li>
<li id="menu-item-46327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46327"><a href="http://www.voiceonline.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-46328" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46328"><a href="http://www.voiceonline.com/lifestyle/bollywood/">Bollywood</a></li>
<li id="menu-item-46330" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46330"><a href="http://www.voiceonline.com/lifestyle/hollywood/">Hollywood</a></li>
<li id="menu-item-52684" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-52684"><a href="http://www.voiceonline.com/businessfinance/">Business/Finance</a></li>
<li id="menu-item-46329" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46329"><a href="http://www.voiceonline.com/lifestyle/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-46342" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46342"><a href="http://www.voiceonline.com/sports/">Sports</a></li>
<li id="menu-item-46340" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46340"><a href="http://www.voiceonline.com/auto/">Auto</a></li>
<li id="menu-item-46659" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46659"><a href="http://www.voiceonline.com/events/">Events</a></li>
<li id="menu-item-46344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46344"><a href="http://www.voiceonline.com/contact-us/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-46343" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46343"><a href="http://www.voiceonline.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.voiceonline.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-3">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons broken-clouds-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">16.4</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Vancouver</div>
</div>
</div>
<div class="td_data_time">
<div style="visibility:hidden;">
Monday, August 14, 2017
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-46350" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-46350"><a href="http://www.voiceonline.com/about-our-editor/">ABOUT EDITOR</a></li>
<li id="menu-item-46353" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46353"><a href="http://www.voiceonline.com/contact-us/">CONTACT US</a>
<ul class="sub-menu">
<li id="menu-item-46354" class="menu-item  menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46354"><a href="http://www.voiceonline.com/about-us/">ABOUT US</a></li>
</ul>
</li>
</ul></div></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.voiceonline.com/">
<img src="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Logo280x96.jpg" alt="VOICE" title="Indo-Canadian Voice Newspaper"/>
<span class="td-visual-hidden">Indo-Canadian Voice</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><a href="http://www.voiceonline.com/canada-unexpected-charges/"><img src="http://www.voiceonline.com/wp-content/uploads/2017/06/Web-banner-voiceonline-com.jpg" Height="80" width="700"/></a></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.voiceonline.com/">
<img class="td-retina-data" data-retina="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Logo280x96-1.jpg" src="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Logo-140x48-1.jpg" alt="VOICE" title="Indo-Canadian Voice Newspaper"/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.voiceonline.com/">
<img src="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Logo280x96.jpg" alt="VOICE" title="Indo-Canadian Voice Newspaper"/>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-46317"><a href="http://www.voiceonline.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46789"><a href="http://www.voiceonline.com/top-stories/">TOP STORIES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46507"><a href="http://www.voiceonline.com/rattans-rumble/">Rattan&#8217;s Rumble</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46319"><a href="http://www.voiceonline.com/crime-stories/">Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46320"><a href="http://www.voiceonline.com/provinces/">Provinces</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46322"><a href="http://www.voiceonline.com/provinces/ontario/">Ontario</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46323"><a href="http://www.voiceonline.com/provinces/others/">Others</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52676"><a href="http://www.voiceonline.com/alberta/">Alberta</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46324"><a href="http://www.voiceonline.com/world/">World</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46326"><a href="http://www.voiceonline.com/world/south-asia/">South Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46325"><a href="http://www.voiceonline.com/world/others/">Others</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46327"><a href="http://www.voiceonline.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46328"><a href="http://www.voiceonline.com/lifestyle/bollywood/">Bollywood</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46330"><a href="http://www.voiceonline.com/lifestyle/hollywood/">Hollywood</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52684"><a href="http://www.voiceonline.com/businessfinance/">Business/Finance</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46329"><a href="http://www.voiceonline.com/lifestyle/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46342"><a href="http://www.voiceonline.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46340"><a href="http://www.voiceonline.com/auto/">Auto</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46659"><a href="http://www.voiceonline.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46344"><a href="http://www.voiceonline.com/contact-us/">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46343"><a href="http://www.voiceonline.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.voiceonline.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-2">
<article id="post-53446" class="post-53446 post type-post status-publish format-standard has-post-thumbnail category-breaking-news category-south-asia category-world tag-indian-independence-day tag-prime-minister-narendra-modi" itemscope itemtype="http://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.voiceonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Breaking News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.voiceonline.com/category/breaking-news/">
<span itemprop="name">Breaking News</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Violence in the name of faith not acceptable: Indian Prime Minister Modi...</span></div></div>
<header class="td-post-title">
<h1 class="entry-title">Violence in the name of faith not acceptable: Indian Prime Minister Modi (with video)</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.voiceonline.com/author/rattan-mall/">posted by: Rattan Mall</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-14T22:15:56+00:00">August 14, 2017</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top td-with-like">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.voiceonline.com%2Fviolence-acceptable-minister%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Violence+in+the+name+of+faith+not+acceptable%3A+Indian+Prime+Minister+Modi++%28with+video%29&url=http%3A%2F%2Fwww.voiceonline.com%2Fviolence-acceptable-minister%2F&via=%40indocanvoice"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.voiceonline.com/violence-acceptable-minister/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.voiceonline.com/violence-acceptable-minister/&amp;media=http://www.voiceonline.com/wp-content/uploads/2017/08/2017_8img_2017820264-ll.jpg&description=Violence+in+the+name+of+faith+not+acceptable%3A+Indian+Prime+Minister+Modi++%28with+video%29" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Violence+in+the+name+of+faith+not+acceptable%3A+Indian+Prime+Minister+Modi++%28with+video%29%20-%20http%3A%2F%2Fwww.voiceonline.com%2Fviolence-acceptable-minister%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.voiceonline.com/violence-acceptable-minister/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.voiceonline.com/violence-acceptable-minister/" data-text="Violence in the name of faith not acceptable: Indian Prime Minister Modi  (with video)" data-via data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<div class="td-post-content">
<p><strong><a href="http://www.voiceonline.com/wp-content/uploads/2017/08/2017_8img_2017820264-ll.jpg"><img class="alignleft size-full wp-image-53447" src="http://www.voiceonline.com/wp-content/uploads/2017/08/2017_8img_2017820264-ll.jpg" alt width="253" height="169"/></a>New Delhi (PTI):</strong> Prime Minister Narendra Modi on Tuesday asserted that violence in the name of faith is &#8220;not acceptable&#8221; and described casteism and communalism as &#8220;poison&#8221; for the country.</p>
<p>The comments assume significance in the backdrop of incidents of lynchings by cow vigilantes.</p>
<p>&#8220;Violence in the name of faith is not acceptable in the country,&#8221; Modi said in his Independence Day speech from the ramparts of the Red Fort.</p>
<p>Pitching for harmony and peace, he said &#8220;Bharat Jodo&#8221; (connect India) should be the slogan like &#8220;Bharat chhodo&#8221; (Quit India) was during the freedom struggle.</p>
<p>Describing casteism and communalism as &#8220;poison&#8221; in the society, Modi said such problems cannot benefit the country in any way.</p>
<p>Underlining that India is the land of Mahatma Gandhi and Lord Buddha, he said the culture of the country is to take everyone along on the path of development.</p>
<p>&#8220;Therefore, violence cannot be emphasized in the name of faith,&#8221; he said.</p>
<div id="fb-root"></div>
<p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10";  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-video" data-href="https://www.facebook.com/narendramodi/videos/10159260625085165/" data-width="640">
<blockquote cite="https://www.facebook.com/narendramodi/videos/10159260625085165/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/narendramodi/videos/10159260625085165/"></a></p>
<p>Honoured to address my fellow Indians from the ramparts of the Red Fort on Independence Day. Watch my speech.</p>
<p>Posted by <a href="https://www.facebook.com/narendramodi/">Narendra Modi</a> on Monday, August 14, 2017</p></blockquote>
</div>
</div>
<footer>

<div class="td-post-source-tags">
</div>
<div class="td-author-name author" style="display: none"><span class="fn"><a href="http://www.voiceonline.com/author/rattan-mall/">posted by: Rattan Mall</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="posted by: Rattan Mall"></span><meta itemprop="datePublished" content="2017-08-14T22:15:56+00:00"><meta itemprop="dateModified" content="2017-08-14T22:19:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.voiceonline.com/violence-acceptable-minister/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Logo280x96.jpg"></span><meta itemprop="name" content="Indo-Canadian Voice"></span><meta itemprop="headline " content="Violence in the name of faith not acceptable: Indian Prime Minister Modi  (with video)"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.voiceonline.com/wp-content/uploads/2017/08/2017_8img_2017820264-ll.jpg"><meta itemprop="width" content="253"><meta itemprop="height" content="169"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_3_599284681bb96_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_599284681bb96"><script>var block_td_uid_3_599284681bb96 = new tdBlock();
block_td_uid_3_599284681bb96.id = "td_uid_3_599284681bb96";
block_td_uid_3_599284681bb96.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_599284681bb96_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_599284681bb96_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":53446,"live_filter_cur_post_author":"1001","block_template_id":""}';
block_td_uid_3_599284681bb96.td_column_number = "3";
block_td_uid_3_599284681bb96.block_type = "td_block_related_posts";
block_td_uid_3_599284681bb96.post_count = "3";
block_td_uid_3_599284681bb96.found_posts = "3109";
block_td_uid_3_599284681bb96.header_color = "";
block_td_uid_3_599284681bb96.ajax_pagination_infinite_stop = "";
block_td_uid_3_599284681bb96.max_num_pages = "1037";
tdBlocksArray.push(block_td_uid_3_599284681bb96);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_599284681da89" class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id="td_uid_3_599284681bb96" href="#">RELATED ARTICLES</a><a id="td_uid_5_599284681dade" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_599284681bb96" href="#">MORE FROM AUTHOR</a></h4><div id="td_uid_3_599284681bb96" class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.voiceonline.com/acclaimed-candidate-vancouver/" rel="bookmark" title="Pete Fry to be acclaimed Green Party candidate for Vancouver by-election"><img width="218" height="150" class="entry-thumb" src="http://www.voiceonline.com/wp-content/uploads/2017/08/Petefry-1-218x150.jpg" srcset="http://www.voiceonline.com/wp-content/uploads/2017/08/Petefry-1-218x150.jpg 218w, http://www.voiceonline.com/wp-content/uploads/2017/08/Petefry-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt title="Pete Fry to be acclaimed Green Party candidate for Vancouver by-election"/></a></div> <a href="http://www.voiceonline.com/category/breaking-news/" class="td-post-category">Breaking News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.voiceonline.com/acclaimed-candidate-vancouver/" rel="bookmark" title="Pete Fry to be acclaimed Green Party candidate for Vancouver by-election">Pete Fry to be acclaimed Green Party candidate for Vancouver by-election</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.voiceonline.com/wrestlers-vancouver-corrections/" rel="bookmark" title="Wrestlers Gurdeep Beesla (Vancouver Police) and Parmvir Dhesi (BC Corrections) bag gold at World Police and Fire Games 2017"><img width="218" height="150" class="entry-thumb" src="http://www.voiceonline.com/wp-content/uploads/2017/08/HEADLINES-SURREY-WRESTLERS-GOLD-sub-218x150.jpg" srcset="http://www.voiceonline.com/wp-content/uploads/2017/08/HEADLINES-SURREY-WRESTLERS-GOLD-sub-218x150.jpg 218w, http://www.voiceonline.com/wp-content/uploads/2017/08/HEADLINES-SURREY-WRESTLERS-GOLD-sub-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt title="Wrestlers Gurdeep Beesla (Vancouver Police) and Parmvir Dhesi (BC Corrections) bag gold at World Police and Fire Games 2017"/></a></div> <a href="http://www.voiceonline.com/category/breaking-news/" class="td-post-category">Breaking News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.voiceonline.com/wrestlers-vancouver-corrections/" rel="bookmark" title="Wrestlers Gurdeep Beesla (Vancouver Police) and Parmvir Dhesi (BC Corrections) bag gold at World Police and Fire Games 2017">Wrestlers Gurdeep Beesla (Vancouver Police) and Parmvir Dhesi (BC Corrections) bag gold at World Police and Fire Games 2017</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.voiceonline.com/government-hunting-november/" rel="bookmark" title="B.C. government will end grizzly bear trophy hunting from November 30; Green Party reaction"><img width="218" height="150" class="entry-thumb" src="http://www.voiceonline.com/wp-content/uploads/2017/08/grizzlychilling-pacificwildorg-218x150.jpg" srcset="http://www.voiceonline.com/wp-content/uploads/2017/08/grizzlychilling-pacificwildorg-218x150.jpg 218w, http://www.voiceonline.com/wp-content/uploads/2017/08/grizzlychilling-pacificwildorg-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt title="B.C. government will end grizzly bear trophy hunting from November 30; Green Party reaction"/></a></div> <a href="http://www.voiceonline.com/category/breaking-news/" class="td-post-category">Breaking News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.voiceonline.com/government-hunting-november/" rel="bookmark" title="B.C. government will end grizzly bear trophy hunting from November 30; Green Party reaction">B.C. government will end grizzly bear trophy hunting from November 30; Green Party reaction</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_599284681bb96" data-td_block_id="td_uid_3_599284681bb96"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_599284681bb96" data-td_block_id="td_uid_3_599284681bb96"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/violence-acceptable-minister/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.voiceonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class id="author" name="author" placeholder="Name:*" type="text" value size="30" aria-required="true"/>
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class id="email" name="email" placeholder="Email:*" type="text" value size="30" aria-required="true"/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class id="url" name="url" placeholder="Website:" type="text" value size="30"/>
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="53446" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ec67b6f88"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="192"/></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846677237399683" data-ad-slot="8681323500"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846677237399683" data-ad-slot="8681323500"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0846677237399683" data-ad-slot="8681323500"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846677237399683" data-ad-slot="8681323500"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><h3><a id title="Yorkton Investment" href="http://www.yorktongroup.com/" target="_blank" rel><img class="aligncenter" src="http://www.voiceonline.com/wp-content/uploads/2017/03/Yorkton-Investment-Feb-4-2017-Web.jpg" alt="Yorkton Investment" width="300" height="330"/></a></h3>
<a id title href="http://indocanadianbusinesspages.com/" target="_blank" rel><img class="aligncenter" src="http://www.voiceonline.com/wp-content/uploads/2017/03/ICBP-ad-for-Desi-Today-website-ad-2016-Col-HP.jpg" alt width="300" height="251"/></a>
<div id="widget_sp_image-3" class="widget widget_sp_image"><a id class="widget_sp_image-image-link" title="guildford orthodontics" href="http://www.guildfordorthodontics.com/" target="_blank" rel><img class="attachment-full aligncenter" src="http://www.voiceonline.com/wp-content/uploads/2017/03/Dr-Aly-Kanani-web-ad.jpg" alt="guildford orthodontics" width="300" height="253"/></a></div></div>
</aside>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846677237399683" data-ad-slot="8681323500"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846677237399683" data-ad-slot="8681323500"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0846677237399683" data-ad-slot="8681323500"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846677237399683" data-ad-slot="8681323500"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
</div>
</div> 
</article> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-template-14">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0846677237399683" data-ad-slot="8681323500"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0846677237399683" data-ad-slot="8681323500"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0846677237399683" data-ad-slot="8681323500"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846677237399683" data-ad-slot="8681323500"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.voiceonline.com/"><img src="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Logo280x96.jpg" alt="VOICE" title="Indo-Canadian Voice Newspaper"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Voice newspaper is your news, top stories, crime stories, entertainment, sports, events, auto and health website. We provide you with the latest breaking news and videos as they occur.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#81e8efe7eec1f7eee8e2e4eeefede8efe4afe2eeec"><span class="__cf_email__" data-cfemail="f990979f96b98f96909a9c96979590979cd79a9694">[email&#160;protected]</span><script data-cfhash="f9e31" type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/indocanadianvoice/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/indocanvoice?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-46356" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-46356"><a href="http://www.voiceonline.com/business-directory/">Indo Canadian Business Pages</a></li>
<li id="menu-item-46357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46357"><a href="http://www.desitoday.ca/">Desi Today</a></li>
<li id="menu-item-46358" class="menu-item  menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46358"><a href="http://www.voiceonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-46359" class="menu-item  menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46359"><a href="http://www.voiceonline.com/about-us/">About Us</a></li>
<li id="menu-item-46360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46360"><a href="http://voiceonline.com:2095/">Webmail</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Indo-Canadian Voice Newspaper </div>
</div>
</div>
</div>
</div>

<script type="text/javascript" src="http://www.voiceonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.7.1"></script>
<script type="text/javascript" src="http://www.voiceonline.com/wp-includes/js/comment-reply.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://www.voiceonline.com/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://www.voiceonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4"></script>
<script type="text/javascript">
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"http:\/\/www.voiceonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.voiceonline.com/wp-content/uploads/uam-pipe/public/js/public.bundle.base-2.1.0.min.js?ver=1"></script>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Vancouver","api_location":"Vancouver","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[16.4,61.5],"today_humidity":67,"today_wind_speed":[1.5,0.9],"today_min":[15,59],"today_max":[18,64.4],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1502827200,"day_temp":[19,66],"day_name":"Tue","owm_day_index":1},{"timestamp":1502913600,"day_temp":[19,66],"day_name":"Wed","owm_day_index":2},{"timestamp":1503000000,"day_temp":[18,64],"day_name":"Thu","owm_day_index":3},{"timestamp":1503086400,"day_temp":[18,65],"day_name":"Fri","owm_day_index":4},{"timestamp":1503172800,"day_temp":[17,62],"day_name":"Sat","owm_day_index":5}],"api_key":"6dc28d5e9e6ef985034b6e9d153e73c7"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[53446]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.voiceonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.voiceonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .sf-menu ul .td-menu-item > a:hover,
    .sf-menu ul .sfHover > a,
    .sf-menu ul .current-menu-ancestor > a,
    .sf-menu ul .current-category-ancestor > a,
    .sf-menu ul .current-menu-item > a,
    .sf-menu > .current-menu-item > a:after,
    .sf-menu > .current-menu-ancestor > a:after,
    .sf-menu > .current-category-ancestor > a:after,
    .sf-menu > li:hover > a:after,
    .sf-menu > .sfHover > a:after,
    .td_block_mega_menu .td-next-prev-wrap a:hover,
    .td-mega-span .td-post-category:hover,
    .td-header-wrap .black-menu .sf-menu > li > a:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .sfHover > a,
    .header-search-wrap .td-drop-down-search:after,
    .header-search-wrap .td-drop-down-search .btn:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-item > a,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .current-category-ancestor > a {
        background-color: #1e73be;
    }


    .td_block_mega_menu .td-next-prev-wrap a:hover {
        border-color: #1e73be;
    }

    .header-search-wrap .td-drop-down-search:before {
        border-color: transparent transparent #1e73be transparent;
    }

    .td_mega_menu_sub_cats .cur-sub-cat,
    .td_mod_mega_menu:hover .entry-title a {
        color: #1e73be;
    }


    
    .post blockquote p,
    .page blockquote p {
    	color: #ffffff;
    }
    .post .td_quote_box,
    .page .td_quote_box {
        border-color: #ffffff;
    }


    
    .td-page-content p,
    .td-page-content .td_block_text_with_title,
    .woocommerce-page .page-description > p {
    	color: #000000;
    }
</style>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
