<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta name="google-site-verification" content="yR7Re_d5w4CEdEwO7U-1NYC4M5lAwmKUMkc9z5yusaA" />
    <title>Burnaby Council approves use of ,000,000 in Amenity Bonus Funds to design and construct childcare facilities  | Indo-Canadian Voice</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.voiceonline.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.voiceonline.com/wp-content/uploads/2017/11/CIVIC-BURNABY-MAYOR-CORRIGAN-Inderjit.jpg" /><meta name="author" content="posted by: Rattan Mall">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-GroupLogo-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Group-Logo120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Group-Logo-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Group-Logo-114x114-1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Group-Logo144x144.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Indo-Canadian Voice &raquo; Feed" href="http://www.voiceonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indo-Canadian Voice &raquo; Comments Feed" href="http://www.voiceonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Indo-Canadian Voice &raquo; Burnaby Council approves use of $6,000,000 in Amenity Bonus Funds to design and construct childcare facilities Comments Feed" href="http://www.voiceonline.com/construct-childcare-facilities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.voiceonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.voiceonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.voiceonline.com/wp-content/themes/Newspaper/style.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.voiceonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.voiceonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.voiceonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.voiceonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.voiceonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Money, money everywhere &#8211; but no claimants!' href='http://www.voiceonline.com/money-everywhere-claimants/' />
<link rel='next' title='Amandeep Bath’s relatives shocked to learn that his killer has applied for escorted temporary absence after only six months' href='http://www.voiceonline.com/relatives-escorted-temporary/' />
<meta name="generator" content="WordPress 4.9" />
<link rel="alternate" type="application/json+oembed" href="http://www.voiceonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.voiceonline.com%2Fconstruct-childcare-facilities%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.voiceonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.voiceonline.com%2Fconstruct-childcare-facilities%2F&#038;format=xml" />
<meta name="description" content="Burnaby Council approves use of Amenity Bonus Funds" />
<meta name="keywords" content="burnaby council approves use of amenity bonus funds,burnaby mayor derek corrigan,breaking news,headlines" />
<link rel="canonical" href="http://www.voiceonline.com/construct-childcare-facilities/" />
  <meta property="og:title" content="Burnaby Council approves use of $6,000,000 in Amenity Bonus Funds to design and construct childcare facilities " />
  <meta property="og:type" content="blog" />
  <meta property="og:description" content="Burnaby Council approves use of Amenity Bonus Funds" />
  	<meta property="og:image" content="http://www.voiceonline.com/wp-content/uploads/2017/11/CIVIC-BURNABY-MAYOR-CORRIGAN-Inderjit.jpg" />
  <meta property="og:url" content="http://www.voiceonline.com/construct-childcare-facilities/" />
  <meta property="og:site_name" content="Indo-Canadian Voice" />
  <meta name="twitter:title" content="Burnaby Council approves use of $6,000,000 in Amenity Bonus Funds to design and construct childcare facilities " />
  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:description" content="Burnaby Council approves use of Amenity Bonus Funds" />
  <meta name="twitter:image" content="http://www.voiceonline.com/wp-content/uploads/2017/11/CIVIC-BURNABY-MAYOR-CORRIGAN-Inderjit.jpg" />
  <meta name="twitter:url" content="http://www.voiceonline.com/construct-childcare-facilities/" />
      
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.voiceonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49442500-1', 'auto');
  ga('send', 'pageview');

</script><!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-49442500-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
.custom .adblock {
    text-align: center;
}
.custom .adblock img {
    padding: 4px;
    background-color: #FFFFFF;
    display: inline;
}
*/		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-58405 single-format-standard construct-childcare-facilities global-block-template-1 wpb-js-composer js-comp-ver-5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/indocanadianvoice/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/indocanvoice?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-46317" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-46317"><a href="http://www.voiceonline.com/">Home</a></li>
<li id="menu-item-46789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46789"><a href="http://www.voiceonline.com/top-stories/">TOP STORIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-46507" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46507"><a href="http://www.voiceonline.com/rattans-rumble/">Rattan&#8217;s Rumble</a></li>
</ul>
</li>
<li id="menu-item-46319" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46319"><a href="http://www.voiceonline.com/crime-stories/">Crime</a></li>
<li id="menu-item-46320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46320"><a href="http://www.voiceonline.com/provinces/">Provinces<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-46322" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46322"><a href="http://www.voiceonline.com/provinces/ontario/">Ontario</a></li>
	<li id="menu-item-46323" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46323"><a href="http://www.voiceonline.com/provinces/others/">Others</a></li>
	<li id="menu-item-52676" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-52676"><a href="http://www.voiceonline.com/alberta/">Alberta</a></li>
</ul>
</li>
<li id="menu-item-46324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46324"><a href="http://www.voiceonline.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-46326" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46326"><a href="http://www.voiceonline.com/world/south-asia/">South Asia</a></li>
	<li id="menu-item-46325" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46325"><a href="http://www.voiceonline.com/world/others/">Others</a></li>
</ul>
</li>
<li id="menu-item-46327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46327"><a href="http://www.voiceonline.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-46328" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46328"><a href="http://www.voiceonline.com/lifestyle/bollywood/">Bollywood</a></li>
	<li id="menu-item-46330" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46330"><a href="http://www.voiceonline.com/lifestyle/hollywood/">Hollywood</a></li>
	<li id="menu-item-52684" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-52684"><a href="http://www.voiceonline.com/businessfinance/">Business/Finance</a></li>
	<li id="menu-item-46329" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46329"><a href="http://www.voiceonline.com/lifestyle/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-46342" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46342"><a href="http://www.voiceonline.com/sports/">Sports</a></li>
<li id="menu-item-46340" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46340"><a href="http://www.voiceonline.com/auto/">Auto</a></li>
<li id="menu-item-46659" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-46659"><a href="http://www.voiceonline.com/events/">Events</a></li>
<li id="menu-item-46344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46344"><a href="http://www.voiceonline.com/contact-us/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-55573" class="menu-item  menu-item-type-post_type menu-item-object-post menu-item-55573"><a href="http://www.voiceonline.com/voice-e-paper/">E-Papers (PDF)</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.voiceonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
                
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">9.6</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Vancouver</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, November 28, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-46350" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-46350"><a href="http://www.voiceonline.com/about-our-editor/">ABOUT EDITOR</a></li>
<li id="menu-item-46353" class="menu-item  menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46353"><a href="http://www.voiceonline.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-55583" class="menu-item  menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-55583"><a href="http://www.voiceonline.com/voice-e-paper/">E-Papers (PDF)</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.voiceonline.com/">
                <img src="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Logo280x96.jpg" alt="VOICE" title="Indo-Canadian Voice Newspaper"/>
                <span class="td-visual-hidden">Indo-Canadian Voice</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "></a><a href="http://www.voiceonline.com/where-drinking-water/" target="_blank" rel="noopener noreferrer"><img class="alignnone" src="http://www.voiceonline.com/wp-content/uploads/2017/11/WaterSourceCapilanoReservoir-728x90.gif" alt="" width="728" height="90" /></a></dt></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.voiceonline.com/">
			<img class="td-retina-data" data-retina="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Logo280x96-1.jpg" src="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Logo-140x48-1.jpg" alt="VOICE" title="Indo-Canadian Voice Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.voiceonline.com/">
			<img src="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Logo280x96.jpg" alt="VOICE" title="Indo-Canadian Voice Newspaper"/>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-46317"><a href="http://www.voiceonline.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46789"><a href="http://www.voiceonline.com/top-stories/">TOP STORIES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46507"><a href="http://www.voiceonline.com/rattans-rumble/">Rattan&#8217;s Rumble</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46319"><a href="http://www.voiceonline.com/crime-stories/">Crime</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46320"><a href="http://www.voiceonline.com/provinces/">Provinces</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46322"><a href="http://www.voiceonline.com/provinces/ontario/">Ontario</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46323"><a href="http://www.voiceonline.com/provinces/others/">Others</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52676"><a href="http://www.voiceonline.com/alberta/">Alberta</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46324"><a href="http://www.voiceonline.com/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46326"><a href="http://www.voiceonline.com/world/south-asia/">South Asia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46325"><a href="http://www.voiceonline.com/world/others/">Others</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46327"><a href="http://www.voiceonline.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46328"><a href="http://www.voiceonline.com/lifestyle/bollywood/">Bollywood</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46330"><a href="http://www.voiceonline.com/lifestyle/hollywood/">Hollywood</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52684"><a href="http://www.voiceonline.com/businessfinance/">Business/Finance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46329"><a href="http://www.voiceonline.com/lifestyle/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46342"><a href="http://www.voiceonline.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46340"><a href="http://www.voiceonline.com/auto/">Auto</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46659"><a href="http://www.voiceonline.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46344"><a href="http://www.voiceonline.com/contact-us/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-55573"><a href="http://www.voiceonline.com/voice-e-paper/">E-Papers (PDF)</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.voiceonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.voiceonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Breaking News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.voiceonline.com/category/breaking-news/">
                                  <span itemprop="name">Breaking News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Burnaby Council approves use of $6,000,000 in Amenity Bonus Funds to design...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-58405" class="post-58405 post type-post status-publish format-standard has-post-thumbnail category-breaking-news category-stories tag-burnaby-council-approves-use-of-amenity-bonus-funds tag-burnaby-mayor-derek-corrigan" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Burnaby Council approves use of $6,000,000 in Amenity Bonus Funds to design and construct childcare facilities</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.voiceonline.com/author/rattan-mall/">posted by: Rattan Mall</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T10:30:10+00:00" >November 28, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.voiceonline.com%2Fconstruct-childcare-facilities%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Burnaby+Council+approves+use+of+%246%2C000%2C000+in+Amenity+Bonus+Funds+to+design+and+construct+childcare+facilities&url=http%3A%2F%2Fwww.voiceonline.com%2Fconstruct-childcare-facilities%2F&via=%40indocanvoice"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.voiceonline.com/construct-childcare-facilities/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.voiceonline.com/construct-childcare-facilities/&amp;media=http://www.voiceonline.com/wp-content/uploads/2017/11/CIVIC-BURNABY-MAYOR-CORRIGAN-Inderjit.jpg&description=Burnaby+Council+approves+use+of+%246%2C000%2C000+in+Amenity+Bonus+Funds+to+design+and+construct+childcare+facilities" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Burnaby+Council+approves+use+of+%246%2C000%2C000+in+Amenity+Bonus+Funds+to+design+and+construct+childcare+facilities%20-%20http%3A%2F%2Fwww.voiceonline.com%2Fconstruct-childcare-facilities%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.voiceonline.com/construct-childcare-facilities/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.voiceonline.com/construct-childcare-facilities/" data-text="Burnaby Council approves use of $6,000,000 in Amenity Bonus Funds to design and construct childcare facilities" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        
        <figure id="attachment_58406" style="max-width: 281px" class="wp-caption alignleft"><a href="http://www.voiceonline.com/wp-content/uploads/2017/11/CIVIC-BURNABY-MAYOR-CORRIGAN-Inderjit.jpg"><img class="size-medium wp-image-58406" src="http://www.voiceonline.com/wp-content/uploads/2017/11/CIVIC-BURNABY-MAYOR-CORRIGAN-Inderjit-281x300.jpg" alt="" width="281" height="300" srcset="http://www.voiceonline.com/wp-content/uploads/2017/11/CIVIC-BURNABY-MAYOR-CORRIGAN-Inderjit-281x300.jpg 281w, http://www.voiceonline.com/wp-content/uploads/2017/11/CIVIC-BURNABY-MAYOR-CORRIGAN-Inderjit-393x420.jpg 393w, http://www.voiceonline.com/wp-content/uploads/2017/11/CIVIC-BURNABY-MAYOR-CORRIGAN-Inderjit.jpg 580w" sizes="(max-width: 281px) 100vw, 281px" /></a><figcaption class="wp-caption-text">Burnaby Mayor Derek Corrigan</figcaption></figure>
<p><strong>AT</strong> its November 27 meeting, Burnaby City Council approved the use of $6,000,000 in Amenity Bonus Funds (money received from City building developers to use for creation of community amenities, at no cost to taxpayers) to undertake the detailed design and construction of four childcare facilities on Burnaby School District sites: Capitol Hill Elementary, Montecito Elementary, Cascade Heights Elementary and Stride Avenue Community School.<br />
The project is a partnership between the City and Burnaby School District.<br />
The approval follows the October completion of a detailed feasibility study that focused on identifying how best to provide additional, cost-effective, quality childcare spaces on school sites, in each quadrant of the City (Edmonds, Metrotown, Lougheed and Brentwood).<br />
City staff have now issued a request for proposal, with the intent to begin detailed design as soon as possible. Site preparation work will take place in summer 2018, with the facilities to be built offsite and moved when ready.<br />
“This is a significant commitment to meet the growing need for childcare in Burnaby,” said Mayor Derek Corrigan on Tuesday. “I know that these facilities will be welcomed by families throughout the City – and I’m very pleased that we’ll be able to construct them at no cost to taxpayers. We are also very proud of our partnership with the Burnaby School District, which has enabled the placement on school sites in the community.”<br />
In addition to funding provided from the Community Benefit Bonus Policy, the City will pursue any funding that may be available through provincial programs, to cost-share the development of these facilities.<br />
The next phase of this program – to select additional sites beyond the initial four &#8211; will begin when construction of these four facilities is under way.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name author" style="display: none"><span class="fn"><a href="http://www.voiceonline.com/author/rattan-mall/">posted by: Rattan Mall</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="posted by: Rattan Mall"></span><meta itemprop="datePublished" content="2017-11-28T10:30:10+00:00"><meta itemprop="dateModified" content="2017-11-28T10:30:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.voiceonline.com/construct-childcare-facilities/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Logo280x96.jpg"></span><meta itemprop="name" content="Indo-Canadian Voice"></span><meta itemprop="headline " content="Burnaby Council approves use of $6,000,000 in Amenity Bonus Funds to design and construct childcare facilities"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.voiceonline.com/wp-content/uploads/2017/11/CIVIC-BURNABY-MAYOR-CORRIGAN-Inderjit.jpg"><meta itemprop="width" content="580"><meta itemprop="height" content="620"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/construct-childcare-facilities/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.voiceonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='58405' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0a8e209349" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><dt><a href="http://www.voiceonline.com/where-drinking-water/" target="_blank" rel="noopener noreferrer"><img class="alignnone" src="http://www.voiceonline.com/wp-content/uploads/2017/11/MetroVanWaterSource.gif" alt="" width="300" height="305" /></a>

<br style="line-height: 3px" />

</a><a href="http://www.yaat.ca/" target="_blank" rel="noopener noreferrer"><img class="alignnone" src="http://www.voiceonline.com/wp-content/uploads/2017/10/BM-Group-1-1.jpg" alt="" width="300" height="305" /></a></dt>

<br style="line-height: 3px" />

</a><a href="http://www.yaat.ca/" target="_blank" rel="noopener noreferrer"><img class="alignnone" src="http://www.voiceonline.com/wp-content/uploads/2017/10/Desi-Today-Voiceonline-Banners.jpg" alt="" width="300" height="305" /></a></dt></div><div class="td_block_wrap td_block_4 td_block_widget td_uid_4_5a1dde90288c6_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5a1dde90288c6" ><script>var block_td_uid_4_5a1dde90288c6 = new tdBlock();
block_td_uid_4_5a1dde90288c6.id = "td_uid_4_5a1dde90288c6";
block_td_uid_4_5a1dde90288c6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Block title","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_5a1dde90288c6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a1dde90288c6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5a1dde90288c6.td_column_number = "1";
block_td_uid_4_5a1dde90288c6.block_type = "td_block_4";
block_td_uid_4_5a1dde90288c6.post_count = "5";
block_td_uid_4_5a1dde90288c6.found_posts = "11901";
block_td_uid_4_5a1dde90288c6.header_color = "#";
block_td_uid_4_5a1dde90288c6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a1dde90288c6.max_num_pages = "2381";
tdBlocksArray.push(block_td_uid_4_5a1dde90288c6);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Block title</span></h4></div><div id=td_uid_4_5a1dde90288c6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.voiceonline.com/delivers-canadians-welcomes/" rel="bookmark" title="Trudeau delivers apology to LGBTQ2 Canadians, Horgan welcomes apology"><img width="324" height="160" class="entry-thumb" src="http://www.voiceonline.com/wp-content/uploads/2017/11/xx-PM-JUSTIN-TRUDEAU-2-324x160.jpg" srcset="http://www.voiceonline.com/wp-content/uploads/2017/11/xx-PM-JUSTIN-TRUDEAU-2-324x160.jpg 324w, http://www.voiceonline.com/wp-content/uploads/2017/11/xx-PM-JUSTIN-TRUDEAU-2-626x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Trudeau delivers apology to LGBTQ2 Canadians, Horgan welcomes apology"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.voiceonline.com/delivers-canadians-welcomes/" rel="bookmark" title="Trudeau delivers apology to LGBTQ2 Canadians, Horgan welcomes apology">Trudeau delivers apology to LGBTQ2 Canadians, Horgan welcomes apology</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.voiceonline.com/author/rattan-mall/">posted by: Rattan Mall</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T13:54:53+00:00" >November 28, 2017</time></span>                            </div>


            <div class="td-excerpt">
                &nbsp;



PRIME Minister Justin Trudeau on Tuesday delivered a formal apology in the House of Commons to individuals harmed by federal legislation, policies and practices...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.voiceonline.com/liberals-against-hailing/" rel="bookmark" title="Weaver slams Liberals for voting against moving ride-hailing forward"><img width="324" height="160" class="entry-thumb" src="http://www.voiceonline.com/wp-content/uploads/2017/11/zz-GREEN-PARTY-Andrew-Weaver-BC-Green-Party-1-324x160.jpg" srcset="http://www.voiceonline.com/wp-content/uploads/2017/11/zz-GREEN-PARTY-Andrew-Weaver-BC-Green-Party-1-324x160.jpg 324w, http://www.voiceonline.com/wp-content/uploads/2017/11/zz-GREEN-PARTY-Andrew-Weaver-BC-Green-Party-1-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Weaver slams Liberals for voting against moving ride-hailing forward"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.voiceonline.com/liberals-against-hailing/" rel="bookmark" title="Weaver slams Liberals for voting against moving ride-hailing forward">Weaver slams Liberals for voting against moving ride-hailing forward</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.voiceonline.com/author/rattan-mall/">posted by: Rattan Mall</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T13:41:56+00:00" >November 28, 2017</time></span>                            </div>


            <div class="td-excerpt">
                

GREEN Party Leader Andrew Weaver on Tuesday slammed the B.C. Liberals for voting against moving ride-hailing forward in British Columbia. Weaver said that last...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.voiceonline.com/infiniti-technologies-platform/" rel="bookmark" title="INFINITI QX50: A luxury SUV with world-first technologies on an all-new platform"><img width="324" height="160" class="entry-thumb" src="http://www.voiceonline.com/wp-content/uploads/2017/11/2018-Infiniti-QX50-1-324x160.jpg" srcset="http://www.voiceonline.com/wp-content/uploads/2017/11/2018-Infiniti-QX50-1-324x160.jpg 324w, http://www.voiceonline.com/wp-content/uploads/2017/11/2018-Infiniti-QX50-1-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="INFINITI QX50: A luxury SUV with world-first technologies on an all-new platform"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.voiceonline.com/infiniti-technologies-platform/" rel="bookmark" title="INFINITI QX50: A luxury SUV with world-first technologies on an all-new platform">INFINITI QX50: A luxury SUV with world-first technologies on an all-new...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.voiceonline.com/author/voicefrontdesk/">posted by: Preeti</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T11:58:38+00:00" >November 28, 2017</time></span>                            </div>


            <div class="td-excerpt">
                NASHVILLE, Tenn. – The new 2019 QX50 is the most compelling INFINITI to date. A luxury mid-size SUV with world-first technologies, stand-out design and...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.voiceonline.com/unveils-special-edition/" rel="bookmark" title="FCA Canada: Ram Unveils Special-edition 2018 Hydro Blue Sport"><img width="324" height="160" class="entry-thumb" src="http://www.voiceonline.com/wp-content/uploads/2017/11/RAM-HydroBlue_SpecialEditionPage-1-324x160.jpg" srcset="http://www.voiceonline.com/wp-content/uploads/2017/11/RAM-HydroBlue_SpecialEditionPage-1-324x160.jpg 324w, http://www.voiceonline.com/wp-content/uploads/2017/11/RAM-HydroBlue_SpecialEditionPage-1-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="FCA Canada: Ram Unveils Special-edition 2018 Hydro Blue Sport"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.voiceonline.com/unveils-special-edition/" rel="bookmark" title="FCA Canada: Ram Unveils Special-edition 2018 Hydro Blue Sport">FCA Canada: Ram Unveils Special-edition 2018 Hydro Blue Sport</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.voiceonline.com/author/voicefrontdesk/">posted by: Preeti</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T11:57:48+00:00" >November 28, 2017</time></span>                            </div>


            <div class="td-excerpt">
                 Windsor, Ontario - Ram recently pulled the wraps off a new, special-edition 2018 Ram 1500 Hydro Blue Sport.

“The custom look and high-impact colours have...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.voiceonline.com/lincoln-small-connectivity/" rel="bookmark" title="New 2019 Lincoln MKC: Small SUV Amps up Style and Connectivity"><img width="324" height="160" class="entry-thumb" src="http://www.voiceonline.com/wp-content/uploads/2017/11/2019-Lincoln-MKC-1-324x160.jpg" srcset="http://www.voiceonline.com/wp-content/uploads/2017/11/2019-Lincoln-MKC-1-324x160.jpg 324w, http://www.voiceonline.com/wp-content/uploads/2017/11/2019-Lincoln-MKC-1-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="New 2019 Lincoln MKC: Small SUV Amps up Style and Connectivity"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.voiceonline.com/lincoln-small-connectivity/" rel="bookmark" title="New 2019 Lincoln MKC: Small SUV Amps up Style and Connectivity">New 2019 Lincoln MKC: Small SUV Amps up Style and Connectivity</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.voiceonline.com/author/voicefrontdesk/">posted by: Preeti</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T11:56:49+00:00" >November 28, 2017</time></span>                            </div>


            <div class="td-excerpt">
                DEARBORN, Mich.  – The new 2019 Lincoln MKC is poised to attract even more luxury SUV buyers, thanks to its new commanding design, driver-focused...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.voiceonline.com/"><img src="http://www.voiceonline.com/wp-content/uploads/2017/03/Voice-Logo280x96.jpg" alt="VOICE" title="Indo-Canadian Voice Newspaper"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Voice newspaper is your news, top stories, crime stories, entertainment, sports, events, auto and health website. We provide you with the latest breaking news and videos as they occur.<div class="footer-email-wrap">Contact us: <a href="mailto:info@voiceonline.com">info@voiceonline.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/indocanadianvoice/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/indocanvoice?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-46356" class="menu-item  menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-46356"><a href="http://www.voiceonline.com/business-directory/">Indo Canadian Business Pages</a></li>
<li id="menu-item-46357" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46357"><a href="http://www.desitoday.ca/">Desi Today</a></li>
<li id="menu-item-46358" class="menu-item  menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46358"><a href="http://www.voiceonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-46360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46360"><a href="http://voiceonline.com:2095/">Webmail</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Indo-Canadian Voice Newspaper                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5a1dde903a3db
    -->

    <script type='text/javascript' src='http://www.voiceonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://www.voiceonline.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.voiceonline.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='http://www.voiceonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"http:\/\/www.voiceonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voiceonline.com/wp-content/uploads/uam-pipe/public/js/public.bundle.base-2.1.0.min.js?ver=1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Vancouver","api_location":"Vancouver","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[9.6,49.3],"today_humidity":81,"today_wind_speed":[4.6,2.9],"today_min":[8,46.4],"today_max":[11,51.8],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1511726400,"day_temp":[9,48],"day_name":"Sun","owm_day_index":1},{"timestamp":1511812800,"day_temp":[7,45],"day_name":"Mon","owm_day_index":2},{"timestamp":1511899200,"day_temp":[7,44],"day_name":"Tue","owm_day_index":3},{"timestamp":1511985600,"day_temp":[7,45],"day_name":"Wed","owm_day_index":4},{"timestamp":1512072000,"day_temp":[7,44],"day_name":"Thu","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[58405]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.voiceonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.voiceonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .sf-menu ul .td-menu-item > a:hover,
    .sf-menu ul .sfHover > a,
    .sf-menu ul .current-menu-ancestor > a,
    .sf-menu ul .current-category-ancestor > a,
    .sf-menu ul .current-menu-item > a,
    .sf-menu > .current-menu-item > a:after,
    .sf-menu > .current-menu-ancestor > a:after,
    .sf-menu > .current-category-ancestor > a:after,
    .sf-menu > li:hover > a:after,
    .sf-menu > .sfHover > a:after,
    .td_block_mega_menu .td-next-prev-wrap a:hover,
    .td-mega-span .td-post-category:hover,
    .td-header-wrap .black-menu .sf-menu > li > a:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .sfHover > a,
    .header-search-wrap .td-drop-down-search:after,
    .header-search-wrap .td-drop-down-search .btn:hover,
    .td-header-wrap .black-menu .sf-menu > .current-menu-item > a,
    .td-header-wrap .black-menu .sf-menu > .current-menu-ancestor > a,
    .td-header-wrap .black-menu .sf-menu > .current-category-ancestor > a {
        background-color: #1e73be;
    }


    .td_block_mega_menu .td-next-prev-wrap a:hover {
        border-color: #1e73be;
    }

    .header-search-wrap .td-drop-down-search:before {
        border-color: transparent transparent #1e73be transparent;
    }

    .td_mega_menu_sub_cats .cur-sub-cat,
    .td_mod_mega_menu:hover .entry-title a {
        color: #1e73be;
    }


    
    .post blockquote p,
    .page blockquote p {
    	color: #ffffff;
    }
    .post .td_quote_box,
    .page .td_quote_box {
        border-color: #ffffff;
    }


    
    .td-page-content p,
    .td-page-content .td_block_text_with_title,
    .woocommerce-page .page-description > p {
    	color: #000000;
    }
</style>


</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.voiceonline.com @ 2017-11-28 14:09:20 by W3 Total Cache -->